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Contacting us and getting help 
 
 

 

Please refer to our Latest News Page which you can also access via the Help tab in 4Matrix 
(and at www.4matrix.com/news) for details of any urgent issues and what to do about 
technical problems which may be encountered. We will issue updates if we need to fix a 
problem – just restart 4Matrix to apply any updates. 
 

Please do not telephone us for help with using 4Matrix on Exam Results Days – please use 
our live chat facility at www.4matrix.com or log a support ticket at www.help.4matrix.com. 
 

We expect to be busy and will prioritise and respond to all live chats and tickets as quickly 
as possible. This guide is designed to be used alongside the Admin, KS4 and KS5 Application 
Guides which give full details of how to use 4Matrix.  These can be accessed via the Help 
tab in 4Matrix or via our website. 
 

If you think you have found a technical issue, please log a support ticket at 
www.help.4matrix.com. Please supply a screenshot if possible, your 4Matrix version 
number and describe the details of any error messages.  You can check which version of 
4Matrix you are using by going to the Help tab and then About 4Matrix.  
 

On results days, our live chat and ticket support services will be available from: 

9am – 5pm Wednesday 15th August (GCE Results) 

9am – 5pm Thursday 16th August (GCE Results) 

8am – 5pm Wednesday 22nd August (GCSE Results) 

8am – 5pm Thursday 23rd August (GCSE Results) 
 

We will be offering a reduced support service throughout the rest of the holiday period. 
Please log a support ticket at www.help.4matrix.com if you require assistance. 
 

 

Preparation 
 

 

It is important that users familiarise themselves with the import process prior to results 
days. We will be unable to provide support for basic training on these days. 
 

If your school uses SIMS or Bromcom we recommend that you check that the Extract Tool is 
functioning correctly by carrying out a complete import of last year’s results data.  
For SIMS users, the extraction tool will only work if SIMS is hosted on site at the school. 
Hosted SIMS users should refer to www.4matrix.com/simsreports for more information. 
 

If you intend to import your results using a spreadsheet we advise that you work through 
the import process and create a Map file ready to use on Results Day (for either or both key 
stages). You can also create a Map based on an existing series via Edit Subjects > File menu. 
 

You should have a list to hand of the QAN codes for each qualification taken by your 
students, and where appropriate this should be checked against the QANs in use for your 
Y11 or Y13 subjects prior to Results Day to ensure that the correct QAN codes are being 
used (this is not necessary if you have not used 4Matrix for in-year tracking and will be 
creating new subjects for results analysis). There are more details about this on page 5. 
 

For KS4, students’ KS2 Fine Level should have been checked against the DfE checking data 
released during the June Checking Exercise.  Please see our checking exercise 
documentation for more information: www.4matrix.com/help/tc_june_2018.pdf  
 

4Matrix will become unstable if it contains series with no subjects and grades. It is not 
therefore recommended to create your results series in advance. Pupil contextual data 
(including prior attainment grades held in the Markbook) is not series-specific, and this can 
be updated in a tracking series prior to results day.   
 

We recommend that schools launch 4Matrix on the Tuesday prior to results day to allow 
any pending updates to apply. 

http://www.4matrix.com/news
http://www.4matrix.com/
http://www.help.4matrix.com/
http://www.help.4matrix.com/
http://www.help.4matrix.com/
http://www.4matrix.com/simsreports
http://www.4matrix.com/help/tc_june_2018.pdf
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Embargoing your exam results 
 

It is important to check the Visibility setting for all series that contain results. 
There are 3 types of Access Levels in 4Matrix; Admin, SLT and Staff. Admin is the highest 
level, with access to the Admin tab and all data series. 
 

In the first step of the import you will see a Visibility option - set this to the desired access 
level for the series. Choosing Admin will mean that only Admin users can see the series. 
Choosing SLT will mean that Admin and SLT users can see the series, but not Staff. Choosing 
Staff will grant all users access to the series. We recommend setting your series to Admin or 
SLT only on the Wednesday before results day, and All Staff on the Thursday. 
 

If you did not change the Visibility setting during the import, go to Edit Series, select the 
results series, and set the relevant Visibility option using the controls to the right.  
 

Don’t forget to save any changes you make. 
 

If 4Matrix does not ask users to supply a username and password when launched, this 
indicates that 4Matrix is setup with Active Directory. You may wish to check with your IT 
Dept. which members of staff belong to each 4Matrix AD group – Admin, SLT and Staff. 
 

 

Changes to the SIMS and 
Bromcom Extract Tools 

 

Version 3.9.4.0 (due for release prior to Results Day, during week of 9th July) includes a 
new version of the SIMS/Bromcom extract tool.  
 

The import wizard in 4Matrix hasn’t changed – there will be either 4 or 5 steps to complete, 
but when clicking Run to start a new extract, visually, it will look quite different. We have 
separated the options into different stages, but the actual functionality remains the same. 
 

We strongly recommend that you test the import tool before Results Day by importing last 
years results (Y11/Y13 2016/17) to ensure that it works correctly within your school. 
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Importing your exam results 
from SIMS/Bromcom 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
If you have been using 4Matrix to import tracking data, the 
most obvious difference on results day is that any exam 
results stored in the exams area will be picked up in the 
SIMS/Bromcom extract. If all results have been imported 
into the MIS then there is no need to import a spreadsheet 
separately. 
 

To import your exam results from SIMS or Bromcom:  

 

• Choose Admin > SIMS or Admin > Bromcom 

• For GCSE results, select Year 11 2017-2018 

• For GCE results, select Year 13 2017-2018 

• In Series, click [+] and select Actual Results or scroll 
down to the bottom, double click Add New and call the series ‘Summer Results 
2018’ or similar 
 

• Under Discounting make sure that for official reporting, Y11 is set to Use First 
Entry (All Subjects) and Y13 is set to Best Entry 

• Ensure that Visibility is set to Admin or SLT on restricted results days 
 

• In Step 2, choose Run 
 

• Choose a location to Save the extract to  
(e.g. My Documents\4Matrix Sims Extracts\)  

 

• Choose Run Extract 

• See www.4matrix.com/videos for help with additional steps 
 

Please consider the effective date of the extract. This should not be the current date, as 
the extract will only pick up students on roll, and leavers will not be included.  Choose an 
appropriate date – the date of the January census may be most suitable. 
 

 

SIMS/Bromcom: 
Multiple Entries 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

If the SIMS or Bromcom extract produces multiple results for the same subject, or if you’re 
adding results to a series containing early entries, you will see a prompt similar to the one 
shown below. 
 

You must identify which grade you wish to use for each pupil. There are 2 ways to do this. 
The first is to select the grade for each pupil individually, per subject. Expand the subject by 
clicking the small arrow to the left of the subject name, and the pupils will appear 
underneath. Then use the tick boxes to select the desired grades. 
 

 

http://www.4matrix.com/videos
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SIMS/Bromcom: 
Multiple Entries Cont./ 
 
 
 
 
 
 
 
 
 

 

The second option is to use the most recent, best or first entry for an entire subject - this 
time, click the subject in the list on the left, and choose either the First or Best entry option 
to the right.  
 
Remember to choose the result that corresponds to how you wish 4Matrix to handle your  
results and what you need it to report. For example, in Step 1 of the import process, if you 
chose ‘First Entry – All Subjects’, do not choose Best Results in this dialogue. 
 

Your series can now be viewed in the Press Release, however, you should check your 
results before publishing them. See Checking your Headline Figures on page 7. 
 

 

SIMS/Bromcom: 
Missing Subjects 
 

 

If you discover that any subjects and/or grades are missing from the extract, we 
recommend completing the import routine; then create a spreadsheet containing your 
missing results and import using the instructions below. Instead of creating a new series at 
Step 1, select your existing result series and the missing results will be added to the results 
which were imported from SIMS/Bromcom. 
 

You may also need to add any results which are not included in your MIS, e.g. external 
exam results, music exams, ECDL etc. 
 
 
 

 

Importing your examination 
results from a spreadsheet 

 

Examination Results can be imported from a spreadsheet for users of any MIS. 
 

Create a Marksheet from the MIS containing pupil information columns (UPN, Forename, 
Surname, Gender) followed by aspects for subject results. Export the marksheet into Excel.  
 

Choose Admin > Spreadsheet > Pupils/Results:  
 

• For GCSE results, select Year 11 2017-2018  

• For GCE results, select Year 13 2017-2018 

• In Series, click [+] and select Actual Results or 
scroll down to the bottom, double click Add 
New and call the series ‘Summer Results 
2018’ or similar 
 

• Under Discounting make sure that for official 
reporting, Y11 is set to Use First Entry (All 
Subjects) and Y13 is set to Best Entry 

• Ensure that Visibility is set to Admin or SLT 
on restricted results days. 
 

• In Step 2, copy and paste in your results from 
your spreadsheet.   

• You may also need to import pupil 
information, classes and other contextual 
data.  Please see the 4Matrix Guides for more 
information on this (vie Help in 4Matrix). 

 

Manually Adding or Adjusting 
Results 

 

To add missing results or to manually adjust results for individual pupils, please use Admin > 
Edit Results. You may need to use the Edit Subjects > Add Subject and then the Edit Results > 
Show Subject option if the subject is missing from Edit Results altogether. Note that there is 
no “Save” button – all changes made in Edit Results take immediate effect. 
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Notes on Pearson BTEC 
qualifications 

 

There are some qualifications that when taken do not count in performance tables but 
include the same content as a smaller qualification which does count in performance tables.  
 

It is our understanding that in this case, the awarding organisation will award the learner 
the larger qualification which doesn’t count in school performance measures, and the 
smaller qualification which does count in performance measures. 
 

All qualifications that are affected by this are included in the BTECs tab in the approved list 
of qualifications (link below on page 9). 
 

Schools will need to check with Pearson which pupils will automatically receive a grade in 
smaller qualifications, and how the grade conversion will work (as the grade structure will 
be different between larger and smaller versions of the same qualification).  
 

This is not something that 4Matrix can account for automatically and schools will need to 
remain vigilant on exam results day and check that all grades are present in the 
SIMS/Bromcom extract or import any missing grades from a spreadsheet. Users should also 
check Grade Analysis to ensure that the correct grade is counting for pupils affected by this 
scenario. 
 

 

Subject Mappings 
 

Schools are advised to ensure that their subjects are mapped to the correct awards using 
Edit Subjects. We will not be processing Missing Qualification requests on Results Days. 
 

You can produce a subject report for the active series containing each subject’s QAN, 
counting status and discount code using: Admin > Edit Subjects > File > Print Current Series 
Report. Schools are advised check this against the relevant DFE documentation to ensure 
that each subject is being handled correctly. 
 

It is also possible to view a summary of subject information including QAN, counting status 
and discount code by using Help > Support Tools > See Inclusion Status.  This summary can 
be exported into Excel. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
The status of a subject (whether included or excluded in the performance measures) can be 
changed using the Edit Qualifications tool but please do refer to the documentation 
mentioned above before making any changes.  Note that you can search the qualification 
database in 4Matrix using QANs as the search term, i.e. 60001234. 
 

You can change the mapping of a subject in Admin > Edit Subjects by selecting it on the left 
and using the Change Map option. This will change the mapping for all series where the 
subject is used. You can move the grades from subject to another for the active series only 
using the Move to Different Subject option. Please refer to the 4Matrix Admin Guide 
(available from the Help tab in 4Matrix) for more information.  
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2018 Performance Measures 
 

At KS4, there are 4 headline measures that will be reported in England; Progress 8, 
Attainment 8, EBacc APS and English and Maths Threshold. 4Matrix will produce these 
headline figures and more. At KS5, the headline measures include Attainment and Value 
Added. 
 

It is not possible to calculate KS4 Progress 8 or KS5 Value Added in advance and schools 
are advised not to report the Progress 8 or Value Added scores shown in 4Matrix on 
results day. In 4Matrix we are using the most up-to-date published coefficients, which are 
based on 2017 data.  We do not expect the 2018 data to be officially published (and 
validated) until January 2019, although the un-validated versions are expected in October 
2018. As soon as this information is available to us, 4Matrix will be updated to use the new 
coefficients. We will be running Share and Compare again this year – see page 9. 
 

At KS4, a maximum of 3 vocational grades can contribute per pupil in the school’s 
performance indicators. The 3 highest grades will be chosen on how many points each 
grade is worth. 
 

The Grade Analysis tool will highlight any discounted grades/subjects by showing them in 
blue. Discounted grades will not appear in the Progress 8 tool. 
 

 

Early Entries (KS4 ONLY) 
 

The key features of reporting Early Entries are as follows: Where a pupil has more than one 
qualification with the same discount code, and where both qualifications count towards this 
year’s performance tables, credit will be given to the first one that is taken.  Entries are not 
discounted by previous entries which do not count towards performance tables, for 
example an unreformed A*-G GCSE in a subject where the 9-1 GCSE now counts. 
 

This is also true for any re-sits. The first result is the result that counts in the KS4 school 
performance indicators.  
 

KS4 Pathway Discounting affects English, Mathematics and Science. The first qualification 
that a pupil takes determines the pathway that they are on. There is more information 
about this below. 

 

Discounting subjects with the 
same discount code 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Subject grades which are imported into 4Matrix from SIMS will be ‘date stamped’ with the 
first date of the term in which the exam was taken. This will help 4Matrix to determine the 
‘first result’ for discounting purposes at key stage 4. 

 
Series imported from Bromcom or a spreadsheet will be date stamped with the date of 
import. Once you have imported your series into 4Matrix, you should check how your 
qualifications are being handled and their discount codes. 
 

Go to Help > Support Tools > Check Inclusion Status. This will display a 
table of qualifications from the active series and their inclusion statuses 
across multiple performance measures. You can export this via the File 
menu. Make a note of any subjects that have the same Discount Code. 
 

Now open Edit Results. Choose the column for these subjects. Click on 
each grade in the column and check and amend the result date to when 
the qualification exam was taken. You can navigate using the arrows. You 
can also use the Set Date button in the top right of this tool to set the 
result date for an entire subject. 
 

Check the handling of your grades is Grade Analysis as it will show any 
discounted grades in blue. You may need to cross-reference any anomalies 
with the result date stored in SIMS, Bromcom or elsewhere for 
clarification on which qualification was taken first and go back and make 
the necessary date changes in Edit Results in 4Matrix. 
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Pathway Discounting (KS4 
ONLY) 
 
 
 
 
 
 
 
 
 
 
 
 

 

Pathway Discounting at KS4, otherwise known as Exception Discounting, affects English, 
Mathematics and Science.  
 

Pupils on multiple pathways will not have all their results included in school figures, even in 
cases where discount codes are unique. For example, a pupil that takes GCSE Physics first 
will be on the Single Sciences pathway and any subsequent entries in Double Award, Core,  
Additional or Further Additional sciences will not be included.  
 

4Matrix supports Pathway Discounting in English, Mathematics and Science. 
 

4Matrix does not account for AS-Level discounting in any subject, but the workaround for 
this is to set the AS-Level Result Date prior to the corresponding GCSE. 
 

Pathway discounting will only take place if the correct dates are attached to each relevant  
subject/grade. Subject grades which are imported into 4Matrix from SIMS will be ‘date 
stamped’ with the first date of the term in which the exam was taken. This will help 4Matrix 
to determine the ‘first result’ and pathway.  
 

Series imported from Bromcom or a spreadsheet will only be date stamped with the date of 
import. See Discounting subjects with the same discount code above for more information 
on this. 
 

The grades still count for individual pupils and so you may wish to duplicate your results 
series (using Edit Series) before removing any grades – this way, you can have 2 separate 
series which can be used for both school and pupil reporting purposes. 
 

 

Progress 8, Value Added & 
Prior Attainment 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

It is not possible to calculate KS4 Progress 8 or KS5 Value Added in advance and schools 
are advised not to report the Progress 8 or Value Added scores shown in 4Matrix on 
results day. 
 

We expect schools to be provided with a provisional Progress 8 score from the DfE based on 
2018 data as part of the September Checking Exercise which most likely differ from the 
score shown in 4Matrix. This will be because of the coefficients that are being used. In 
4Matrix we are using the most up-to-date published coefficients, which are based on 2017  
data.  We do not expect the 2018 data to be officially published (and validated) until 
January 2019, although unvalidated versions of the Attainment 8 estimates are usually 
published in the October following Results Day. As soon as this information is available to 
us, 4Matrix will be updated to use the new coefficients.  
 

The same applies to the new ‘score cap’ for pupils with extremely negative Progress 8 
scores. The DofE have indicated that more information on outliers will be confirmed in the 
autumn, and as such, 4Matrix will not be able to predict these changes in advance.  
 

It is important that schools have an accurate and complete set of key stage 2 prior 
attainment data for each exam cohort entered and checked before Results Day. 
 

For the purposes of calculating Progress 8, you must ensure that all Key Stage 2 data is 
imported and accurate. We strongly recommend that all pupils have Fine Points, Test 
Levels and Teacher Assessments uploaded for English and Maths (except in cases where a 
pupil is missing some or all KS2 data). We recommend that users obtain their KS2 data 
from Key To Success if they haven’t done so already. This can then be imported via the 
import function Admin > Spreadsheet > Key To Success prior to results day.  
 

Where possible, schools should have checked the Progress 8 starting point shown in the 
Progress 8 tool for each pupil against the information from the DfE Tables Checking 
exercise.  
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Progress 8, Value Added & 
Prior Attainment Cont./ 
 

 
 
 

 

For Key Stage 5 Value Added, Key Stage 4 prior attainment data must be present in the 
4Matrix Markbook (both ‘GCSE Only’ APS and ‘All’ APS) and details on how to import this 
can be found in the Key Stage 5 Guide.  It is not possible to check this data against DfE 
information until the September checking exercise opens, so all KS4 prior attainment 
figures will be based on school’s own information on Results Day. 
 

 

Checking your headline figures 
 
 
 
 
 
 
 
 
 
 

  

 

Do not report the information shown in 4Matrix without separately verifying it using other 
methods.  We will not accept any responsibility for the consequences of publishing 
incorrect information, however caused. 
 

The following checks may be useful. You may wish to check your data in other ways. 

• On the dashboard, check that the number of students in your cohort is correct. 

• If possible, compare the total number of entries against the figures in your MIS or 
spreadsheet, remembering that the number shown on the 4Matrix dashboard 
does not include discounted entries.  The total number of results contained in the 
series can be checked under Admin > Edit Series. 

• In Grade Analysis, check that all subjects are present.   

• Check for any blue grades. This will mean that the grade is excluded for some 
reason, either due to discounting or because it does not count in performance 
measures.  

• In Subject Summary, check the subject entries and APS against your last set of 
tracking data.  There will inevitably be some differences but a major change in 
either figure suggests a problem with results import. 

 
For KS4 only: 

• You can manually check your English/Maths threshold figures by comparing the 
results in 4Matrix against raw results in your MIS or spreadsheet (including only 
Y11).  Apply filters to your raw results and compare these to the figures reported in 
4Matrix. 

• In the EBacc Analysis Tool, unexpectedly low numbers of entries and/or point 
scores in any of the pillars may indicate an issue with subject mapping (usually 
related to the Science or English pillars) 

• In the Progress 8 tool check for any of the following, which may in some cases 
indicate missing or incorrectly discounted grades: 

o Students with non-doubled English basket grade (indicated by purple 
colour) 

o Students with fewer than 10 entries overall 
o Students with less than 3 grades in each of the EBacc and Open baskets 

 

In some more complex cases 4Matrix may not have handled discounting correctly. In this 
case you should amend your results by deleting any spurious grades to give the correct 
result. See Pathway Discounting above. 
 

 

Producing Reports 
 

You can produce reports from most tools 
in 4Matrix by going to File > Print.  

 

• The Press Release tool will report 
the main headline figures for 
your school. 

• Pupil Summary (under the 
Reports tab) can be used to 
produce certificates for pupils. 

 

You can find full details of all reports in 
our Application Guides. 
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Share and Compare 
 

We will be running our Share and Compare exercise again for 2018 which will allow 4Matrix 
schools to share anonymised results data for analysis. Last year we were able to release our 
own indicative Attainment 8 estimates based on 362 participating schools, which were very 
close to the national Attainment 8 estimates from the DofE. 
 

More details regarding Share and Compare will be sent to schools in due course.  There is 
no need to prepare for this in advance and the uploading of data into the Share and 
Compare area will not be a time-consuming exercise. 
 

 

Useful Links 

 

 

• 4Matrix News Page: www.4matrix.com/news 

 

• PDF versions of the 4Matrix Application Guides: www.4matrix.com/documentation 

 

• 4Matrix Help Desk/Support/Knowledgebase: www.help.4matrix.com 

 

• 4Matrix Facebook Group: https://www.facebook.com/groups/4matrixdata/ 

 

• List of approved qualifications (KS4): 

https://www.gov.uk/government/publications/key-stage-4-qualifications-

discount-codes-and-point-scores 

 

• List of approved EBacc qualifications: 

https://www.gov.uk/government/publications/english-baccalaureate-

ebacc/english-baccalaureate-ebacc 

 

• Progress 8 Guide: https://www.gov.uk/government/publications/progress-8-

school-performance-measure 

 

• List of approved qualifications (KS5): 

https://www.gov.uk/government/publications/16-to-19-qualifications-discount-

codes-and-point-scores  

 

We wish you all an enjoyable summer break and good luck! 

The 4Matrix Team 

http://www.4matrix.com/news
http://www.4matrix.com/documentation
http://www.help.4matrix.com/
https://www.facebook.com/groups/4matrixdata/
https://www.gov.uk/government/publications/key-stage-4-qualifications-discount-codes-and-point-scores
https://www.gov.uk/government/publications/key-stage-4-qualifications-discount-codes-and-point-scores
https://www.gov.uk/government/publications/english-baccalaureate-ebacc/english-baccalaureate-ebacc
https://www.gov.uk/government/publications/english-baccalaureate-ebacc/english-baccalaureate-ebacc
https://www.gov.uk/government/publications/progress-8-school-performance-measure
https://www.gov.uk/government/publications/progress-8-school-performance-measure
https://www.gov.uk/government/publications/16-to-19-qualifications-discount-codes-and-point-scores
https://www.gov.uk/government/publications/16-to-19-qualifications-discount-codes-and-point-scores

