Overview

4Matrix is designed to help teachers to monitor pupil’s learning by providing diagnostic information about pupils’ progress. It is also designed so that subject leaders and school leaders have timely information about the comparative performance of groups of pupils, teaching groups and subjects.

4Matrix provides a wide range of tools to support the analysis of data, research into factors which impact on learning, and the management of pupil progress. 4Matrix is a secure, Microsoft SQL database-driven network application designed to be used by all teachers in a school. There is also a web-access version which allows teachers to use the main tools in 4Matrix from a browser outside of the school.

There are over two hours of video help built into 4Matrix - available wherever you see a small video icon. These explain how each feature works. Together with the interactive guides available from the Help menu, these support a self-study approach to developing the use of 4Matrix.

Teachers can investigate the relative performance of different teaching groups, of ethnic categories, and of ‘Research Groups’ - groups created by teachers to explore the range of influences upon learning.

4Matrix can analyse GCSE and A level examination results rapidly on Results Day and produce a range of reports, but it can also be used with predicted grades to forecast future performance, to analyse differences in the performance of different groups of pupils, and to identify target groups for intervention.

Reports can be created from most features in 4Matrix and information can be exported to a spreadsheet for further analysis (via the File menu). For advanced users, there is also a custom Report Builder tool on the Reports menu to allow bespoke reports to be created.

4Matrix will show the key performance indicators of Progress 8, EBacc and En&Ma Threshold. The Progress 8 feature provides a modelling tool to explore the parameters of this key performance indicator in advance of publication of national Progress 8 coefficients.

4Matrix provides a unique ‘Assessment Without Levels’ system for KS3 which meets all requirements of the Commission for Assessment Without Levels report. This approach places the focus on sound planning, formative assessment and a Mastery approach to summarising progress. Teachers only need to note how well pupils are learning what they are taught, and the system will plot forecasts, diagnostic summaries and produce end-of-key-stage certificates.
There is a presentation on this approach to AWL at KS3, and how it avoids some common pitfalls, at www.4matrix.org/awl.

**Getting Started**

You can Login to 4Matrix with the login details you have been given. If you are not prompted to login to 4Matrix this means that your system has been setup with Active Directory to use your Windows Login.

The **Dashboard** provides an overview of the default series of data. The 4Matrix administrator can import multiple series of data for any cohort, e.g. 2017/18, Year 11. You can see the available series by clicking the **Change** button in the bottom status bar.

**Exploring the Ribbon**

The **File**, **Home**, **Reports** and **Help** tabs are always visible. **AWL** and **Admin** are dependent on the series and user permission.

The tools in the ribbon will relate to the key stage that you’re working with and are divided into categories.

- AWL (KS3) is comprised of over 10 tools
- NC Level (Legacy, KS3) includes over 18 tools
- Key stage 4 (GCSE) includes over 30 tools
- Key Stage 5 (Y11/Y12) contains over 15 tools

Try switching between tools in the ribbon and explore what each tool can do. Don’t be afraid to click on the tables, charts, pupils etc. Data can’t be edited or deleted without Admin access, except in the Research Groups tool and Custom Subject/Pupil Comments, which are covered later in this mini-guide.

**Exploring a Subject**

We can use the group of tools in the ribbon relating to a **Subject** to explore how well subjects compare, how well teaching groups do, and investigate factors which can influence performance.

**Group and Pupil Filtering**

Once **pupil contextual data** (Pupil Premium Statuses, etc), **classes** and **Research Groups** and been imported/created, you can benefit from the full power of this control.

Use the dropdown menu to select the **filter type**: Class, Form, Ethnicity, Research or Advanced. These categories are all self-explanatory except for **Advanced** – this option allows the user to **apply multiple filters** at the same time,
for example, all male pupils in class 11MA4 with a Pupil Premium Status of True.

### Subject Profile

Click the Video icon to view a short video which explains the green line. It is made up of the average grade for all pupils in the cohort, arranged from highest attaining to lowest (left to right). This line effectively draws a line representing average attainment right through the ability range for this cohort. It forms a reference point from which pupils’ progress across their subjects can be compared.

The actual dots are the grades attained (or forecast) in pupils’ subjects chosen from the right Subjects menu. The distribution of dots about their average allows us to compare differences in performance across subjects.

Where dots are clustered together they indicate a teaching effect. Where they are on their own they indicate a pupil effect. This example (top, left) indicates highly-effective teaching because the dots are mostly well above the average line - giving a residual of +0.47, i.e. pupils are achieving about half a grade more than their average grade in this subject.

Click the Comments icon to see automatically-generated commentaries for any selected subject.

### Comparing Teaching Groups

In the Subject Profile tool we can use the Groups filters on the right-hand side to filter the information.

If we choose Filter By: Classes we should be able to see the specialist classes for the chosen subject, ranked in order of subject residual.

This information can support research into the relative impact of teaching when comparing classes with a similar ability profile.

There are a number of useful reporting options available from the File menu, including a Subject Report, a Residual Report, the Chart and Comments, and a Comment Report.

### Grade Breakdown

The Grade Breakdown tool shows a breakdown of the grades for each subject. There are options to choose awards with letter grades, with number grades, or other formats.

The grades can be displayed as numbers or percentages, and all information can be exported into Excel from the File menu.
Subject Summary

This tool provides an overview of statistics for each subject. If we hold the mouse pointer over each header a tooltip will appear which will explain that parameter.

By clicking the header for a given column we can rank subjects in relation to that parameter. These include Entries, the percentage with a number grade in each of the categories %7+, %5+, %4+, %3+, Progress 8 for the pupils and the subject, Attainment 8 for the pupils and the subject, Residual (average distance of dots from the green line), Distribution (the degree of spread of dots) and Gender Difference (whether boys or girls do better).

Subjects are displayed alphabetically but it is possible to sort and rank performance in each parameter (header) by clicking a header. Subjects are also grouped by quartile – this is the coloured dot next to each value, which signifies whether the subject is in the top 25%, 50%, 75% or 100% shown in purple, green, yellow and red respectively.

We can also select a target series for this cohort. If we do, extra columns will appear to show the % of pupils above, on or below target.

We can export this data from the File menu for further processing in Excel and for producing custom reports.

Subject Overview

This tool shows the performance of key groups of pupils in each subject. It is designed to investigate the extent of ‘gaps’ between key groups and their converse, i.e. Males and Females, Pupil Premium and non-Pupil Premium, FSM and non-FSM.

The Visible Rows panel allows us to select the key groups which we would like to display. 4Matrix Admin users can create custom groups and comparison rows.

Users can bulk-export this information to Excel for further processing and reporting, via the File menu.

Subject Comments

This tool allows a subject leader to comment on each data series for their subject. 4Matrix produces an automated comment under the headings Entry, Subject Residual, Grade Performance, Gender, Distribution, Progress 8 and Attainment. The coloured dot shows the quartile ranking of each parameter compared with other subjects in the school.

A subject leader can type a summary comment at the top plus individual comments in the Custom box for each of the categories.

Subject Reports can be printed from the File menu.
**LOP By Subject**

This is a legacy tool which uses the Level of Progress measures. Please refer to the full application guide if you need further information.

**Transition Matrices**

The Transition Matrices tool will display transition matrices for any subject or group in any selected series by comparing the KS2 base data for pupils with their grades at KS3 or KS4.

The Options panel is where users will choose their key stage 2 points settings and subject outcome. Teaching staff may wish to confirm with an Admin user which settings need to be applied to their own subject(s) prior to using this tool.

The main Transition Matrices groups pupils into rows according to their key stage 2 baseline, and plots them in the cell that corresponds to their KS4 outcome (or KS3, if you are working with these cohorts). The number and percentage of pupils in each below/on/above banding is plotted to the right of the Matrices.

**Subject Tracking**

The Subject Tracking tool will show changes between each series of data collected, typically ‘Working At’ grades at KS4. We can select the series we wish to be visible using the Display Options tool. The order in which the series is shown is set by the Edit Series > Termly Position tool used by the administrator. A report for the selected subject may be printed out from the File menu.

The More Columns option allows us to include more columns by dragging and dropping options onto the table.

**Research Groups**

This tool is located under the Groups section of tools. It’s designed to support useful investigations into whether particular groups of pupils perform differently to the group as a whole. Here, we can select pupils with a shared feature, and study them as a Research Group across other tools in 4Matrix. For example, we might wish to find out if Summer Born pupils perform as well as other pupils in our school.

We might consider any useful investigations that could relate to pupils studying our subject, by considering contextual issues, or from a knowledge about pupils’ dispositions.

Any user can define a group by choosing Create New and then Add Pupils. Hold CTRL or SHIFT to select pupils. Enter a staff and subject name as a reference point.

Once we have defined a Research Group we can open
A Practical Guide for Subject Leaders and Teachers

Subject Profile and select Research in the Group filter. Research Groups will be shown in order of their Residual, or ‘Impact’. The top few Research Groups for each subject will often indicate features which contribute to a subject’s success.

We can examine the graph visually to see if there is any group effect. We can look at the Selected Subject box at the bottom left to see if there is a statistically valid difference in the performance of the research group compared to the subject as a whole. We can base our interventions on those factors which appear to be having an effect. In the example (left) we can see that pupils in the Maths Homework club have a residual of +1.45, compared with +0.30 for Maths as a whole.

Examples of Research Groups would be pupils whose parents don’t attend parents’ meetings, pupils from a particular primary school, Summer Born, classes with particular seating arrangements, pupils who play an instrument etc.

Series Comparison

This tool is found under the Series group of tools. It will compare one data series with another - usually the current series with a target series, but any 2 series can be compared here. The display will then show pupils who are above, below, or on target.

The tabs to the left of the main chart view allow the user to access the data in different ways – as a Chart, Table, Grade View or Matrix. The File menu contains a photo report.

The Flight Path tool

This tool is found under the Pupil group of tools. It will display the tracking grades of a selected pupil through key stages 3 and 4. There are various controls for this display, including selecting KS2 Baseline, choosing the National Curriculum subject, selecting the AWL Subject if the KS3 AWL tools are being used, and choosing the corresponding GCSE subject at KS4.

There are options to show the A8 estimate, the chosen Levels of Progress, and the Performance line - which bisects the ‘Working At’ points.

Further Reading and Getting Help

This guide doesn’t cover all tools in 4Matrix. The Help tab in 4Matrix contains links to the full application guides, our support portal and News feed.

Website: www.4matrix.com
Support portal: www.help.4matrix.com
Facebook: www.facebook.com/groups/4matrixdata/
Twitter: https://twitter.com/4matrix