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Exam Results Days 2024 KS5 

  

 
Contacting us and 
getting help 
 
 

 
This guide is designed to be used alongside the Admin and Application Guides which give full details 

of how to use 4Matrix. These can be accessed via the Help tab in 4Matrix or via our website. 

News and Known Issues: Our News Page is accessible via the Help tab in 4Matrix and also at 

www.4Matrix.com/news  

Knowledgebase: https://help.4Matrix.com  

Getting Support: Log a support ticket at https://help.4Matrix.com 
Include details of the problem, attach screenshot(s) of any error messages, and include your 4Matrix 

version number. To check which version of 4Matrix you are using, go to the Help tab in 4Matrix and 

select About 4Matrix.  

4Matrix Live Chat: https://www.4Matrix.com  (use the green chat box) 
 
We will prioritise and respond to all live chats and tickets as quickly as possible. Please try to avoid 

telephoning us unless you have a serious technical issue and/or cannot access 4Matrix. 

On results days, our live chat and ticket support services will be available from: 

• 8am – 5pm Wednesday 14th August (GCE Results) 

• 8am – 5pm Thursday 15th August (GCE Results) 

 

Except for the above, our support services will be available from 9am – 3pm for the holiday period. 
 

 
Useful Links 
 

 
Results Day Resources, including import help: https://www.4Matrix.com/resultsdays 
 
JCQ Guidance: Notice to Centres 
 

 
Preparation 
 

 
It is important that users familiarise themselves with the import process prior to results days. We 

will be unable to provide support for basic training on these days.  

Users should also complete our Pre-Results Day Checks at https://www.4Matrix.com/resultsdays. 

If your school uses Arbor, Bromcom or SIMS we recommend that you check that the MIS Extract Tool 
is functioning correctly by carrying out a complete import of last year’s results data. 
 
For SIMS users, exam results extraction will only work if SIMS is managed on site at the school. 
Hosted SIMS users should refer to www.4Matrix.com/simsreports for more information. All other 
MIS users can import pupil information using our Wonde data extraction wizard, but exam results will 
be imported using spreadsheets. 
 
We strongly recommend that schools launch 4Matrix the week prior to results days to allow any 
pending updates to apply. If 4Matrix is not updating, please follow the process detailed in the 
Update Help guide to resolve the issue. 
 
 

 
Subject Mappings 

 
Please ensure that subjects are mapped to the correct awards in advance of results days by following 
the guidance in the Pre-Results Day Checklist: https://www.4matrix.com/resultsdays. 
 
We will not be processing Missing Qualification requests on Results Days. 

https://www.4matrix.com/news
https://help.4matrix.com/
https://help.4matrix.com/
https://help.4matrix.com/
https://www.4matrix.com/
https://www.4matrix.com/resultsdays
https://www.jcq.org.uk/wp-content/uploads/2024/03/Notice_to_Centres-Release_of_results_June_2024_FINAL.pdf
https://www.4matrix.com/resultsdays
http://www.4matrix.com/simsreports
https://help.4matrix.com/knowledgebase.php?article=208
https://www.4matrix.com/resultsdays
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Embargoing your 
exam results 
 
 

 
It is important to check the Visibility setting for all series in 4Matrix that contain results. 
 
If you are not familiar with how the Series Visibility options work, please refer to our more detailed 
guidance in the Part 1: Pre-Results Day Checklist at https://www.4Matrix.com/resultsdays. 

 
We recommend setting your results series to Admin and SLT only on embargo days. Check prior to 
results day that users with Admin and SLT user roles have been granted early access to exam 
results by your Head of Centre. The visibility can then be switched to all staff on results days after 
the candidates have received their results, in line with JCQ regulations. 
 

 
Importing your exam 
results from 
Arbor/Bromcom/ 
SIMS 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Exam results stored in the exams area of your MIS will be picked up in the 4Matrix MIS Extract. If all 
results have been imported into the MIS, there is no need to import a spreadsheet separately. 
 
To import your exam results from your MIS: 
 

 
 

• Choose Admin > MIS > MIS Name 
 

• Select Year 13 2023 – 2024 

 
• In the Series Name, click [+] and select Actual Results, or scroll down to the bottom, select 

Other, and call the series ‘Summer Results 2023’ or similar 
 

• Ensure that Visibility is set to include Admin and SLT (or other appropriate groups) on restricted 
results days 
 

• In Step 2, choose Run 
 

• Choose a location to Save the extract to  
 

• (e.g. My Documents\4Matrix MIS Extracts\) Choose Run Extract 
 

• Please consider the effective date of the extract. This should not be the current date, as the 

extract will pick up contextual data and pupils on roll that day and leavers will not be included. 

Choose an appropriate date - school census date 18th January 2024 may be the most suitable. 

https://www.4matrix.com/resultsdays
https://www.jcq.org.uk/wp-content/uploads/2024/03/Notice_to_Centres-Release_of_results_June_2024_FINAL.pdf
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Importing your exam 
results from 
Arbor/Bromcom/ 
SIMS Cont./ 
 

 

• Specify a date range for the exam results between 01/02/2024 and 31/08/2024. This will prevent 

exam results acquired prior to 01/02/2024 being imported, such as GCSEs taken in Year 11 or 

GCSE Maths & English re-sits. 

• In Step 3, all exam results with a result date within the date range specified will be imported 

including level 2 qualifications.  It is only possible to have level 3 qualifications in a Key Stage 5 

series in 4Matrix.  All level 2 qualifications will need to be changed to column type ‘Not 

included’. 

 
See https://www.4Matrix.com/import or the full Admin guide for help with additional steps.  
 
The MIS extract will import the exam element title from your MIS - this will not match existing 
subject titles in 4Matrix. Users will need to map to existing 4Matrix subjects, otherwise a new 
(duplicate) subject will be created and tools which compare subjects between series i.e. Series 
Comparison will not work as expected. Subjects can be easily merged later using Admin > Edit 
Subjects. 
 

 
MIS: 
Multiple Entries 

 
If the MIS Extract produces multiple results for the same subject, or if you are adding results to a 
series containing early entries, you will see a prompt asking you to select which grades to use. Please 
refer to our Multiple Entries knowledgebase article for more information on this topic. 

 
Importing your 
examination results 
from a spreadsheet 
 
 
 
 

 
Examination Results can be imported from a spreadsheet for users of any MIS. 
 
Create a Marksheet/spreadsheet from the MIS containing pupil information columns (UPN, 

Forename, Surname, Gender) followed by subject results. Export the marksheet into Excel. 

Choose Admin > Spreadsheet > Pupils/Results:  

• Select Year 13 2023 – 2024  

• In Series Name, click [+] and select Actual Results or scroll down to the bottom, select 

Other, and call the series ‘Summer Results 2024’ or similar. 

• Ensure that Visibility is set to include Admin and SLT (or other appropriate groups) on 

restricted results days. 

• In Step 2, copy and paste in your results from your spreadsheet.   

You may also need to import pupil information, classes, and other contextual data.  

Please see https://www.4Matrix.com/resultsdays for more information. 

 

https://www.4matrix.com/import
https://help.4matrix.com/knowledgebase.php?article=210&suggest=1
https://www.4matrix.com/resultsdays
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Manually Adding or 
Adjusting Results 
 
 
 
 
 
 
 
 

 
During the import, results can be adjusted in Step 4: Validate Data, by either selecting a grade and 
changing it manually, or using the Find and Replace tool.  
 
After the import, to manually edit or add missing results, please use Admin > Edit Results then use 
the> Show Subject option.   If a subject is missing, you will need to use Admin > Edit Subjects > Add 
Subject > KS5 to create it. Note that there is no “Save” button – all changes made in Edit Results take 
immediate effect.  
 
You can also create a spreadsheet with the missing results and import via Admin > Spreadsheet > 
Pupils/Results.  Instead of creating a new series at Step 1, select your existing results series and 
complete the import.  
 

 
Early Entries & 
Discounting  
 

 
In all performance cohorts discounting is applied to attainment measures at 16 to 18. Discounting is 
primarily about ensuring that where a student has taken more than one qualification in the same 
subject area, performance measures only give credit to institutions once for teaching a single course 
of study. 
 

 
Discounting subjects 
with the same 
discount code 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Subject grades which are imported into 4Matrix from Arbor or SIMS MIS will be 
‘date stamped’ with the date the exam took place.   
 
The Bromcom MIS extract DOES NOT import the result date for each grade - it 
uses the SEASON data. This is significant because it means that 4Matrix may not 
be able to automatically apply correct discounting where a pupil has entered 
more than once for the same qualification or has studied 2 subjects from the 
same 'family' (as defined by a subject's discount code) in the same season. 
 If this date is not available, it will use the date of the import. 
 
The Cloud School, Ed:Gen and Wonde MIS extracts do not import exam results. 
 
Series imported from a spreadsheet will be date stamped with the date of import. 
Once you have imported your series into 4Matrix, you should check how your 
qualifications are being handled and their discount codes.  

 
Go to Help > Support Tools > See Inclusion Status. This will display a table of 
qualifications from the active series and their inclusion statuses across multiple 
performance measures. You can export this via the File menu. Make a note of any 
subjects that have the same Discount Code. 
 
Now open Admin > Edit Results. Choose the column for these subjects. Click on each grade in the 
column and check and amend the result date to when the qualification exam was taken. You can 
navigate using the arrows. You can also use the Set Date button in the top right of this tool to set the 
result date for an entire subject. 
 
Check the handling of your grades using Grade Analysis as it will show any discounted grades in blue. 
You may need to cross-reference any anomalies with the result date stored in SIMS, Bromcom, Arbor 
or elsewhere for clarification on which qualification was taken first, then go back and make the 
necessary date changes in Admin > Edit Results in 4Matrix. 

 
2024 Performance 
Measures 
 

 
In 4Matrix, the latest released DfE 2019 Value Added Estimates are used. Despite these being the 
2019 estimates they are still the most recent, as VA was cancelled in subsequent years. 
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2024 Performance 
Measures Cont./ 
 

It is expected that Value Added figures will be published in October for the 2024 Key Stage 5 School 
Performance measures. 
 
Any Valued Added scores reported in 4Matrix on or after results days are indicative and should be 
treated with discretion.  
 

 
Checking your 
headline figures 
 

 

 

 

 

 

 

 
Do not report the information shown in 4Matrix without separately verifying it using other methods.  
We will not accept any responsibility for the consequences of publishing incorrect information, 
however caused. 
 
In Press Release, check that the number of pupils in your cohort is correct overall and for each 
subcategory.  
 

• In Performance Tracking compare your Actual Results series against your latest series and check 
the number of pupils and total number of entries. 

 

• In Grade Analysis, check that all subjects are present. Check for any blue grades. Blue grades 
mean that the grade is excluded for some reason, either due to discounting or because it does 
not count in performance measures, and this may require attention. 

 

• In Subjects Summary, check the subjects listed, the number of entries and APS against your last 
set of tracking data. There will inevitably be some differences but if there are any missing results, 
check Series Comparison for a pupil level comparison, or re-import for a missing subject. 

 
 
Producing Reports 

 
You can produce reports from most tools in 4Matrix by going to File > Print.  Full details of all reports 
can be found in the Application Guides. 
 

• The Press Release tool will report the main headline figures for your school. This report is ideal 
for SLT. 
 

 
 

• Results Overview – A broadsheet of results with the addition of colour coding against a 
Predictions series or Target series. 

 
• Subjects Summary can be used to compare results against any other series,  

including Predictions, and exported to a spreadsheet for further investigation. 
 

• Pupil Summary (under the Reports tab) can be used to produce certificates for pupils. 
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4Matrix Links 
 

Website: https://www.4Matrix.com/ 
  

Facebook: https://www.facebook.com/groups/4Matrixdata/  
 

Support portal: https://help.4Matrix.com Twitter: https://twitter.com/4Matrix  
 

 

 
More Useful Links 

 

 

• 4Matrix News Page: https://www.4Matrix.com/news - Also accessible from within 4Matrix via 

the Help tab  

 

• PDF versions of the 4Matrix Application Guides: https://www.4matrix.com/documentation 

 

• Approved KS5 qualifications: https://www.gov.uk/government/publications/16-to-19-

qualifications-discount-codes-and-point-scores  

 

• KS5 Accountability Guide: https://www.gov.uk/government/publications/16-to-19-

accountability-headline-measures-technical-guide   

 

• JCQ: Notice_to_Centres-Release_of_results_June_2024_FINAL.pdf (jcq.org.uk) 

We wish you all an enjoyable summer break and good luck! – The 4Matrix Team 

 

 

Join our Facebook group - It's a great place for school leaders and Data Managers to 

discuss secondary performance data, with over 1000 members to date. We also talk 

about the latest 4Matrix developments, news, and share useful documents and 

resources. 

https://www.facebook.com/groups/4MatrixData/ 

https://www.4matrix.com/
https://www.facebook.com/groups/4Matrixdata/
https://help.4matrix.com/
https://twitter.com/4Matrix
https://www.4matrix.com/news
https://www.4matrix.com/documentation
https://www.gov.uk/government/publications/16-to-19-qualifications-discount-codes-and-point-scores
https://www.gov.uk/government/publications/16-to-19-qualifications-discount-codes-and-point-scores
https://www.gov.uk/government/publications/16-to-19-accountability-headline-measures-technical-guide
https://www.gov.uk/government/publications/16-to-19-accountability-headline-measures-technical-guide
https://www.jcq.org.uk/wp-content/uploads/2024/03/Notice_to_Centres-Release_of_results_June_2024_FINAL.pdf
https://www.facebook.com/groups/4MatrixData/

