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Above: Home page on opening 4Matrix 
 

 

 
Above: Using the Tabs and Ribbon 

 
 

 
Above: The Help Tab options 

 
 
 

 
 
 
 

 
 
 
 
 
 
 

 
 
 

 
Above: The Filter controls 

 
 
 

 

The Homepage 
The Homepage provides an overview of the active 
data series. The name of the series is noted in the 
top-left, in the ‘Selected Series’ widget. A series 
simply refers to a collection of grades. 

Changing Data Series 
The data series can be changed from here (e.g. 
from Actual Results to Targets) using the spyglass 
icon in the Selected Series panel, or by using the 
Selected Series pencil icon in the bottom-left 
status bar.  

Accessing Analysis Tools 
All analysis tools are shown across the top. Open 
them by clicking on the icons. 
 
Exploring the Ribbon 
The File, Home, Reports and Help tabs are always 
visible. The Help tab will take you directly to 
guidance and support documents within 4Matrix 
and on our website. 
 
Tools are grouped together under five areas, 
School, Subject, Pupil, Group and Series. SLT 
and Year Leaders will be interested in all students 
and all subjects, and so a variety of tools from each 
group will be used. 
 
Don’t be afraid to click on the tables, charts, pupils 
etc. Data can’t be edited or deleted without Admin 
access, except in the Group Manager or Subject 
Comments tools. 
 
Group and Pupil Filtering  
This powerful control can be used for all tools to 
filter by student characteristics and groups. This 
enhances analysis for all tools by enabling 
multi-layer filtering. 
 
Use the dropdown menu to select the filter type: 
Class, Form, Ethnicity, Research or Advanced.  
 
These categories are all self-explanatory except for 
Advanced – this option allows the user to apply 
contextual or multiple filters at the same time, for 
example, all male students in class 11MA4 with a 
Pupil Premium Status of True. With subject tools, 
clicking on a Subject will automatically filter to the 
available linked classes. 
 

 

https://www.4matrix.com/saloa
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 Above: Print options and More Columns 
 

 

 
Above: Press Release 

 
 

 
Above: Press Release – Pupil Breakdown View 

 
 

 
Above: Press Release – Table Breakdown View 

 
 
 
 
 

General 
Several tools have the functionality listed below: 
• File > Print button to print (including to PDF 

file). Some tools include photo report options.  
• File > Export button to export to a spreadsheet. 
• More Columns is used to add extra data fields 

to a table, such as PP, SEN and attendance, 
providing context for each student. This is 
accessed by right-clicking a column header in 
any table/grid view. 

• Create Research Group button is used to 
create a custom group based on selected filter. 
This option is available in selected tools only. 

 
 
Focus Area 1 - Press Release 
The Press Release feature is a quick way to view 
the main headline figures for your school. 

What can this tool tell us? 
• It reports on the school’s key performance 

indicators that are often asked for by SLT, 
Local Authorities and school governors. 

• It presents a balanced picture for publication. 
• Key figures include Attainment 8 (with ‘slots 

filled’), EBacc entries and points, and English 
and Maths ‘basics’.  

Extra Functions 
• There are 2 alternative views in this tool: Pupil 

Breakdown and Table view. 
• This provides the information in a different 

format, and these are accessed using the 
options to the top-right of the display. 

• The main view can be printed on a single page 
via the File menu in the top-left of the screen.  

 
 
 
 

 
• Easy to view all main headline figures 

to report to stake holders. 
 

• Use the different views - Pupil 
Breakdown and Table view-  for 
detailed figures for each of the main 
KPIs, including at student-level. 

https://www.4matrix.com/saloa
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Above: KPI Summary  

 
 
 

 
 
 
 
 
 
 
 
 

 
 

 
Above: KPI Summary – Ability to toggle Columns & Rows 

 
 
 

 
Above: KPI Summary - Expanded view to see students 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Focus Area 2 - KPI Summary 
This tool shows the performance of key groups of 
students under the main KPI headings of En & Ma 
Threshold, Attainment 8, Baccalaureate, entries 
and grade Performance. 

What can this tool tell us? 
• It is designed to investigate the extent of ‘gaps’ 

between key groups and their converse, i.e. 
Males and Females, Pupil Premium and Non-
Pupil Premium.  

Extra Functions 
• Each KPI group (columns) can be toggled on or 

off by ticking/unticking the options in the 
Columns widget in the top left. This will 
minimise the display and help users to focus on 
a specific KPI. 

• The Rows widget is used to select the key 
groups of students to display. 

• 4Matrix Admin users can create custom 
groups and comparison rows to track key 
themes, priorities or contextual themes 
specific to your school e.g. exclusions. 

• Rows can be expanded by clicking on the ‘+’ 
icons to show student-level data. 
 

 
 
 
 
 
 

 
• Identify key significant demographics 

for your cohort. 
 

• Use A8 and En/Ma Threshold to 
diagnose key focus groups. 

 

? Are the gaps improving for the key 
groups targeted in your Self Evaluation 
Form?  

 

? Which group has the lowest A8 score? 
Is it expected? 

 

? Is a particular Attainment 8 basket 
(En/Ma/EBacc/Open) overly impacting 
on your overall A8? 

 

https://www.4matrix.com/saloa
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Above: Performance Tracking 

 
 

 
Above: Tracking exam results across 3 years 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Above: Collapse and expand KPI sections to minimise the 
display and focus on specific areas 

 
 
 
 
 

Focus Area 3 - Performance Tracking 

The Performance Tracking tool allows users to 
compare and track KPIs for the same cohort, 
multiple cohorts, and even a combination of both. 
For example, it is possible to compare results 
analysis for 2022, 2023 and 2024.  

What can this tool tell us? 
• It is ideal for identifying KPI trends. 
• It colour-codes the values based on changes 

against the value in the column directly to the 
left; 

Green: Value has increased 
Black: Value remains the same  
Red: Value has decreased 

Extra Functions 
• The Series Options widget on the left controls 

series selection. Toggle the required series on 
and off accordingly.  

• Collapse/expand key performance indicator 
headings to help focus on specific areas  

• Use the Advanced pupil filter to gain 
contextual trend analysis - for example, Pupil 
Premium Attainment 8 scores through the 
selected series/years. 

 
 

• Compare current cohort to same 
cohort at same time last year to 
benchmark attainment measures. 

 

• Add granularity by adding demographic 
filters for your key focus demographic 
groups 

 

• Compare the latest prediction series 
against a target series to see if 
students are on track. 

 

• Review exam results for the last 3 
years for the whole cohort and key 
groups e.g. PP.   

 

? Are contextual trends as expected? 
 

? Are gaps being narrowed? 
 

? Identify reasons for trend changes, are 
they reflective of internal policy or staff 
changes? 

https://www.4matrix.com/saloa
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Above: En Ma Threshold 

 
 

 
Above: A cell selected in the matrix which which filters the 

students in the grid to the right 
 
 

 
Above: Changing the threshold grade 

 
 

 
Above: En Ma Threshold photo report example 

 
 

 
 

 

Focus Area 4 - English & Maths  
The English and Maths Threshold tool is used to 
investigate and report on the English and Maths 
measure, sometimes known as ‘EM Basics.’ 

What can this tool tell us? 
• Easily see which students have passed the EM 

Threshold measure. 
• Identify the students near to the threshold e.g. 

because they have one subject at the threshold 
grade but not the other. 

Understanding the Matrix 
• English grades are shown on the X-axis, and 

Maths on the Y-axis.  
• Students are plotted in the matrix according to 

their grades in these subjects.  
• For English, the best of English Language or 

Literature is used for each student.  
• The red area includes those who are not 

achieving the threshold in either subject. 
• The green areas include those who are 

achieving the threshold in only one of the 
subjects. 

• The purple area shows those who are achieving 
the measure in both subjects. 

Extra Functions 
• By clicking on a cell that contains a value (the 

number of students), the Student Data table 
will filter to show those in the selected cell. 

• Use the Options dialogue in the top-middle of 
the tool to set the criteria for the threshold 
measure e.g. from grade 5 to grade 6. 

• A useful teacher-friendly photo report can be 
produced that groups students according to 
the colours in the matrix. Go to File > Print  > 
Photo Report. 

Identify gaps in the curriculum 
Ide 

• Create Research Groups (intervention 
groups) for English & Maths using this 
tool. 

 

• Use ‘fine grading’ (+/-) to identify 
students close to the threshold. 

 

• Create photo reports for your heads of 
English and Maths for 'near miss' and ‘at 
risk’ students. 

https://www.4matrix.com/saloa
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Above: Subject Summary 

 
 

 
Above: Subject Summary - Attainment and Performance 

 
 

 
Above: Subject Summary with Target and Breakdowns 

 
 

 
Above: Subject Summary - Compare A8 score to subject APS 

 
 
 

Focus Area 5 - Subjects Summary 
Subjects Summary shows a range of performance 
measures for every subject.  
 
What can this tool tell us?  
For each subject, we can see: 
• Number of entries 
• Grade attainment  
• Students Above/On/Below expectations when 

compared to a target series 
• Subject attainment measures, including APS 

and Residuals. 
 
Use this page to identify areas you may want to 
dive into. 
• Each column can be sorted from high to low or 

low to high by clicking on the header.  
• Coloured ‘quartiles’ divide performance into 4 

bandings, enabling at-a-glance rankings for 
each measure against that of other subjects.  

 

Purple: top 25% 
Green: 50-75% 
Yellow: 25-50% 
Red: lowest 25% 

 
• Further expand your research by combining 

measures, such as comparing your subject 
cohort’s A8 score for their best 8 subjects to 
the APS in your subject only. 

 
Extra Functions 
• Contextualise any patterns you have spotted 

by using the ‘Show breakdowns’ option for 
quick comparisons of the main contextual 
groups e.g. PP vs Non-PP. 

• Use the ‘Target Series’ dropdown to select a 
series against which to compare your data (e.g. 
target or last assessment). This enables the 
Above/On/Below/Missing columns and adds 
a useful ‘Target’ section. 

• Click column headers to rank subjects 
across a range of measures. 

 

• Identify underperforming subjects and 
departments. 

 

• Apply filter to key contextual groups (e.g. 
PP, SEN) to identify subjects students 
are excelling in to share good practices. 

https://www.4matrix.com/saloa
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 Above: EBacc Analysis - Overview 

 

 
Above: EBacc Analysis - Subject Breakdown 

 
 
 
 
 

 
Above: Pupil Tracking – Performance Measures 

 

 
Above: Pupil Tracking – Performance Measure Options 

 

Focus Area 6 - EBacc Analysis 
The English Baccalaureate Overview tool 
provides cohort and student-level information for 
the EBacc APS, entries and pass rates measures. 

What can this tool tell us? 
• Detailed breakdown of the EBacc APS measure 

at cohort, subject pillar, and student-level.  
• Detailed breakdown of the entries and 

Standard (4+) and Strong (5+) pass rates. 

Extra Functions 
• Use the Subject Breakdown tab to switch to 

chart view - graphical representations of 
entries and attainment. 

• Use the charts to easily identify subject pillars 
that are barriers to entry, and subject pillars 
that are barriers to achievement. 

 
Focus Area 7 - Pupil Tracking 
Pupil Tracking is used to view KPI performance 
over time at individual student-level. 

What can this tool tell us? 
• This tool can be used to determine if 

performance is increasing, decreasing or 
remaining stagnant within a cohort. 

• It can help to identify which students have an 
upwards/downwards trajectory.  

Basic Setup 
• Choose a performance measure from the top-

left dropdown (e.g. APS, A8, etc). 
• Control which series to review in the ‘Series’ 

widget and click ‘Apply’ to update the display. 
• Changes between each series are visually 

compared directly with the column to the left;  
- Green: Value has increased 
- Black: Value remains the same 
- Red: Value has decreased 

• Change measures to identify students 
negatively impacting KPIs, such as Att8, 
EnMa 4+ and create interventions. 

 

• Identify subject pillars and students 
requiring support to achieve a strong or 
standard pass and inform intervention. 
 

https://www.4matrix.com/saloa
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Above: Results Overview - comparing to Targets 

 

Above: Performance columns added (APS / A8 / 9-4) 
 

 
Above: Using the column filter functionality 

 
 

 
Above: Help tab menu 

 

Focus Area 8 - Results Overview 
The Results Overview tool is essentially a 
standard broadsheet of results but with a few extra 
features. 

What can this tool tell us? 
• View all results/grades in one tool. 
• Additional information includes Attainment 8 

and average point scores. 
• By selecting a 'Target Series' from the menu at 

the bottom of the screen, the grades in the 
main table will colour-code according to 
whether the current series grade is above, on or 
below to the comparison. 
- Purple: Grade is higher in active series 
- Green: Grade is the same  
- Red: Grade is lower in active series  

 
• Spot students who are achieving or 

underachieving in a range of subjects as well  
students whose grades in some subjects are 
weak compared to their APS for all subjects. 

Extra Functions 
• Click on Show to add additional performance 

columns to the grid, including Point Scores 
and 9-1 Measures. 

• Filter/sort data by column headings. 
• Click on Qualification to display subject 

details with outcome grades and points. 

 

Further Reading and Getting Help 
The Help tab in 4Matrix contains links to the full 
application guides, support portal and News feed. 
Website: www.4Matrix.com  
Support portal: https://help.4Matrix.com/  
Facebook: www.facebook.com/groups/4MatrixData/  
X/Twitter: https://twitter.com/4Matrix 

 

• Identify high/low attainers and use More 
Columns to add contextual data for 
depth. 

 

? Identify students who are above target in 
several subjects. Are their targets 
aspirational? 
 

? Identify students below target in several 
subjects for Head of Year.  Is pastoral 
intervention required? 

 

https://www.4matrix.com/saloa
http://www.4matrix.com/
https://help.4matrix.com/
http://www.facebook.com/groups/4MatrixData/
https://twitter.com/4Matrix

